Ask Your Question
0

Wind machine load increase response? (Type 4)

asked 2021-05-12 03:43:39 -0600

EMag gravatar image

updated 2021-05-12 03:44:14 -0600

Hello PSSE community,

I currently have a small network (IEEE 9-Bus) with about 20% of renewable generation in the form of WT4G2 (with WT4E2 and REPCTA1). I am struggling because the response of my system to a load increase (0.5 pu) is not as I expect:

1) VAL+3 (frequency reference) of my wind machines is set at zero. I manually edit this to 1pu after initializing, however, I get no difference in the frequency response of my system, stays at the frequency Nadir. Where does the model get this reference from?

2) The frequency drop in my mix scenario (renewables and SG) is very slow compared to my scenario with only SG (I cannot my screenshot to show, but with only SG in 2.1 sec I reach nadir, but with wind at 8.2 sec I reach nadir) and the Nadir does not change to a lower value (expected for a lower inertia). i am using standard GE and Siemens models provided in the manuals.

My procedure has been: run steady state unit 1sec and then have a load increase of 0.5 up, running to 15sec or 30sec after.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2021-05-21 03:18:39 -0600

rookie guy gravatar image

your two scenarios should own same generator power and load power When you add wind turbine output, the output of your synchronous generator should also be reduced

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2021-05-12 03:43:39 -0600

Seen: 633 times

Last updated: May 21 '21