Ask Your Question
0

ACCC not working with substation links case

asked 2023-01-31 04:51:03 -0500

frrndn gravatar image

Hello everyone, I have been running the ACCC module for a while with no problem, however I am working with a case that has substation links in the model. When I try to run the ACCC, I get the following error:

" Messages for api ACCCPARALLEL2 Currently, this API routine is not allowed with a case containing substation links (005336)"

I am using PSSE V34.8.2. Hopefully somebody has had this issue before.

Thanks!

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2023-02-15 07:44:54 -0500

frrndn gravatar image

Thanks acd1 for your reply. Just as a quick comment, what I did is to save the file as V33 version of PSS(R)E, and this effectively removes the substation links, leaving only the sole busbar that I was interested with. There could be more solutions indeed, and this one worked to certain extent.

edit flag offensive delete link more
0

answered 2023-01-31 10:14:45 -0500

acd1 gravatar image

I've not had that issue before, but I guess I would attempt running the non-parallel ACCC routine: accc_with_dsp_3()

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2023-01-31 04:51:03 -0500

Seen: 179 times

Last updated: Feb 15 '23