Ask Your Question
0

Diagram ver 34 in Windows 10

asked 2019-09-03 21:47:09 -0500

vetero gravatar image

Hello everyone, I have a problem, the diagram in PSS/E 34 is very slow in Window 10, but it is normal in Window 8. What is solution for it ? Thanks

edit retag flag offensive close merge delete

Comments

what do you mean by 'diagram'?

bikiran1991 gravatar imagebikiran1991 ( 2019-09-13 21:47:43 -0500 )edit

Hi bikiran. Diagram is .sld file

vetero gravatar imagevetero ( 2019-09-13 21:58:02 -0500 )edit

2 answers

Sort by ยป oldest newest most voted
0

answered 2019-09-25 12:17:33 -0500

ouza2802 gravatar image

I'm not sure what makes it slower in Windows 10 compared to Windows 8, but adding a graphic card to your computer would make the slider faster in PSSE 34. You can also disable anti-aliasing in the advanced diagram settings.

edit flag offensive delete link more

Comments

Where is the anti-aliasing setting? I cannot find it.

drsgao gravatar imagedrsgao ( 2019-09-26 03:24:15 -0500 )edit

You need to go in Diagram-Properties-Advanced Diagram Settings.

ouza2802 gravatar imageouza2802 ( 2019-09-26 06:47:14 -0500 )edit

Is the setting version related, I cannot see it in v33.4

drsgao gravatar imagedrsgao ( 2019-09-30 03:28:32 -0500 )edit
0

answered 2019-09-26 03:34:29 -0500

drsgao gravatar image

According to Siemens, if you are using an integrated graphic card (Intel basically), your driver version shoud not be newer than 26.20.100.6709.

They cannot help with discrete graphic cards so far. I am using a Nvidia and the SLDs are slow as hell.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2019-09-03 21:47:09 -0500

Seen: 80 times

Last updated: Sep 26