Ask Your Question
0

PSSE V32, PQ Mismatch Between Pelec/Qelec and Flow(Q+P)

asked 2017-09-29 01:09:41 -0500

haveityourwa gravatar image

updated 2017-09-29 01:11:06 -0500

Hey guys, I am using PSSE V32 to run a dynamic fault study however there seems to be a significant mismatch between Pelec/Qelec and Flow(Q+P) outputs. For example in this case there is an inverter at bus 903 and after the fault the Pelec/Qelec go back to values that are expected, however the Flow(Q+P) to the bus it is connected to 901 are quite different. Any help would be appreciated, Thanks image description

edit retag flag offensive close merge delete

Comments

Is there any more equipment connected to bus 903?

perolofl gravatar imageperolofl ( 2017-09-30 01:58:27 -0500 )edit

The only equipment connected to bus 903 is the Generator and the transformer to bus 901

haveityourwa gravatar imagehaveityourwa ( 2017-09-30 02:03:22 -0500 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2017-10-18 18:38:08 -0500

haveityourwa gravatar image

It appears as though there was an issue with the inverter model. However if someone could explain the difference between Qelec/Pelec and Q + P flow that would be appreciated however for now this issue is resolved.

edit flag offensive delete link more

Comments

Pelec & Qelec values are in pu of system base (=100) and to get true values, just multiply their values by 100. After doing that, Pelec = Flow P. Qelec + Qloss at bus 903 (=transformer admittance) = Flow Q

jconto gravatar imagejconto ( 2017-10-18 20:39:31 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2017-09-29 01:09:41 -0500

Seen: 69 times

Last updated: Oct 18