Ask Your Question
0

Problems stopping PSS/E while running dynamic simulation

asked 2013-08-16 22:46:55 -0500

Cao Huy gravatar image

updated 2013-08-16 22:47:46 -0500

I was trying to simulate the ieee14 case in dynamic model, but everywhen I added both OLTC1 and relay F21 in a .dyr file, PSS/E -33 said that it has stopped working. And it goes normally with one kind of models.

Is that RXR1 and OLTCT1 can't go together and how to add both of them in a dyr file without error.

Thanks in advance.

Following is my .dyr file.

  1 'GENSAE' 1     7.4000      0.30000E-01  0.33000E-01   5.1480
      2.0000      0.89790      0.64600      0.29950      0.23000
     0.23960       0.0000       0.0000    /
  1 'STAB1'  1    5.0100       10.000       19.000      0.20000E-01
      19.000      0.20000E-01  0.10000    /
  1 'IEEEX1' 1    0.10000E-01   200.00      0.20000E-01   0.0000
      0.0000       7.3200      -5.0000       1.0000      0.19000
     0.12000E-02   1.0000       0.0000       0.0000       0.0000
      0.0000       0.0000    /
  2 'GENSAE' 1     6.1000      0.40000E-01  0.99000E-01   6.5400
      2.0000       1.0500      0.98000      0.18500      0.13000
      0.0000       0.0000       0.0000    /
  2 'IEEEX1' 1    0.10000E-01   20.000      0.20000E-01   0.0000
      0.0000       4.3800      -5.0000       1.0000       1.9800
     0.10000E-02   1.0000       0.0000       0.0000       0.0000
      0.0000       0.0000    /
  3 'GENSAE' 1     6.1000      0.40000E-01  0.99000E-01   6.5400
      2.0000       1.0500      0.98000      0.18500      0.13000
      0.0000       0.0000       0.0000    /
  3 'IEEEX1' 1    0.10000E-01   20.000      0.20000E-01   0.0000
      0.0000       4.3800      -5.0000       1.0000       1.9800
     0.10000E-02   1.0000       0.0000       0.0000       0.0000
      0.0000       0.0000    /
  6 'GENSAE' 1     4.7500      0.60000E-01  0.21000       5.0600
      2.0000       1.2500       1.2200      0.23200      0.12000
     0.13400       0.0000       0.0000    /
  6 'IEEEX1' 1    0.10000E-01   20.000      0.20000E-01   0.0000
      0.0000       6.8100      -5.0000       1.0000      0.70000
     0.10000E-02   1.0000       0.0000       0.0000       0.0000
      0.0000       0.0000    /
  8 'GENSAE' 1     4.7500      0.60000E-01  0.21000       5.0600
      2.0000       1.2500       1.2200      0.23200      0.12000
     0.13400       0.0000       0.0000    /
  8 'IEEEX1' 1    0.10000E-01   20.000      0.20000E-01   0.0000
      0.0000       6.8100      -5.0000       1.0000      0.70000
     0.10000E-02   1.0000       0.0000       0.0000       0.0000
      0.0000       0.0000    /

4,'OLTC1T',9,1,20,0,2.5/ 1,'RXR1',2,1,1,1,1,2,1,1,2,1,1,2,1,0.0056,-0.0018,0.0373,0.0947,0.0248,0.0947,0.0692,0.1618,0.0423,0.1618,0.0000,0.0000,0.0142,-0.0055,0.1559,0.3591,0.0788,0.3591,0.0000,0.2604,0.0342,-0.0255,0.1759,0.3791,-0.0200,0.3791,-0.0200,-0.0255,0.5,15,30,10000000,0,0.5,10000000,10000000,10000000/ 1,'RXR1',2,2,1,1,1,2,1,1,2 ...

(more)
edit retag flag offensive close merge delete

Comments

Do you get an error message?

JervisW gravatar imageJervisW ( 2013-08-21 17:49:07 -0500 )edit

No. There was a window said that "PSSE has stopped working." It seems to be unable to add relay and oltc through dyr file. But, I've tried and sucessfully added relays and oltcs for PSSE version 29 by idv file. Anw, I'm still looking for the reason.

Cao Huy gravatar imageCao Huy ( 2013-08-27 08:31:03 -0500 )edit
1

When does it crash? You should have some output indicating something is not correct in the output. If it crashes too quickly before you have a chance to read all the output, change your settings so that progress reports are sent to a .txt file instead of the standard report window.

EBahr gravatar imageEBahr ( 2013-08-30 09:50:29 -0500 )edit

2 answers

Sort by ยป oldest newest most voted
1

answered 2013-11-06 22:33:04 -0500

jconto gravatar image

I did load your dyr data as a text file, having a single model per line and it work fine in v.33.4

edit flag offensive delete link more
0

answered 2017-06-12 11:22:40 -0500

MAJID gravatar image

I have same problem every time I try to run dynamic simulation the psse stops working, any idea! Help

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2013-08-16 22:46:55 -0500

Seen: 950 times

Last updated: Jun 12 '17