Ask Your Question
0

REECA P and Q step test

asked 2021-12-01 07:22:56 -0500

penny870718 gravatar image

updated 2021-12-01 16:28:10 -0500

Hello everyone: I want to do P and Q step test in REPCA model, how should I do? I have tried change Qref and Pref by step, but it doesn't work. I have no idea, can someone tell me?

Sincerely, thanks.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2022-04-28 00:52:32 -0500

Falzsh gravatar image

Is there any further answer to this question?

I am now trying to test P using REPCA REECC REGCA (BESS model). What I did was give value to Pref (VARs L+6), I thought this would work for testing the response of REECC and REGCA, but unfortunately, it did not work.

What have I missed?

Sincerely, thanks.

edit flag offensive delete link more

Comments

For which model are you changing VAR(L+6)?

perolofl gravatar imageperolofl ( 2022-04-28 10:40:58 -0500 )edit

I found that I made some mistakes, the problem is solved now. Thanks for your reply.

penny870718 gravatar imagepenny870718 ( 2022-04-28 18:59:18 -0500 )edit

Hi, perolofl, I am now using REPCA model for the change of Pref. Is it possible to do this?

Falzsh gravatar imageFalzsh ( 2022-04-28 19:14:06 -0500 )edit

Hi, penny870718, could you tell me the right way to test P step test? I am now facing the same question..., what I did, is change the Plant_ref in REPCA, it seems to work, but I don't think it is the right way to do.

Falzsh gravatar imageFalzsh ( 2022-04-28 19:46:27 -0500 )edit

Falzsh, do you mean VAR(L+3)?

perolofl gravatar imageperolofl ( 2022-04-29 01:51:48 -0500 )edit
0

answered 2021-12-06 03:31:31 -0500

perolofl gravatar image

Is RefFlag = 0 and Fflag = 1?

edit flag offensive delete link more

Comments

Yes, please can you tell me if I make any mistake ?

penny870718 gravatar imagepenny870718 ( 2021-12-06 07:30:44 -0500 )edit

I believe the mistake is in the electrical model. Are you using REECAU1?

perolofl gravatar imageperolofl ( 2021-12-07 09:54:10 -0500 )edit

Yes. I have tried again to test the Q step and P step. Then P step is success, but Q step still failed. I tried the Q step test by changing "Qref" parameter in REPCAU1 this model's VAR(L+1), but it still doesn't work. Could you please tell me is there any mistake?

penny870718 gravatar imagepenny870718 ( 2021-12-07 18:18:16 -0500 )edit

Have you set PFFLAG to 0?

perolofl gravatar imageperolofl ( 2021-12-08 00:55:17 -0500 )edit

Yes, thanks for your help. I set PFFLAG = 0, FFLAG = 1, RefFlag = 0.

penny870718 gravatar imagepenny870718 ( 2021-12-08 07:10:53 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2021-12-01 07:22:56 -0500

Seen: 204 times

Last updated: Apr 28