WT4G2 and REECA1 dynamic simulation issues

asked 2021-04-14 18:01:06 -0500

anonymous user


updated 2021-04-14 18:01:39 -0500

Hi everyone,

I am running a 4-bus 3-Generator system in PSSE. I had added the models WT4G2 + REECA1 (WT4E2 was giving issues). I tried running before the wind model (WT4G2+REECA1) in a small network and the dynamics were fine. When I try to run the model with the same parameters in my bigger network, despite successfully getting a PF with 0 mismatch, once I "initialize" for the dynamic simulation I get a warning message about "initial condition suspects" + "network not converged at TIME". The abovementioned system runs fine with only synchronous generators.

So far I tried the following: - I read online it could be from the Power flow method selected, but as I mentioned above, I made sure there were no mismatches. - I have also re-created my network, in case files were corrupted

Can anyone help me? Why I am I getting this issues? Has anyone experienced difficulties with these renewable generators?

Thanks for your help.

edit retag flag offensive close merge delete


I have managed to solve by checking the "Progress" tab, however I consistently get this issue even with new scenarios on the Synchronous Generator models, the DSTATE arent close to zero. I hope this additional info may help an answer or in case anyone has come across a similar issue.

EMag gravatar imageEMag ( 2021-04-15 10:42:54 -0500 )edit