Ask Your Question
0

Problems with Create User Dll's

asked 2019-08-27 23:34:29 -0500

Alan V gravatar image

updated 2019-08-29 08:20:48 -0500

Hello,

I have such a problem, I´ve tried to create a User Dll of a user model of a gobernor. The thing is, I run de program "CreateUserDll",and when I compile the .flx model everithing is OK, the program create the corresponding usrmdl.OBJ file, but, when I click on "Create DLL" the program send the next error:

C:\Program Files (x86)\PTI\PSSE32\PSSLIB\PSSENG.LIB : fatal error LNK1106: invalid file or disk full: cannot seek to 0x4cc37b36

I would really appreciate your help on this...

What Can I Do for getting the DLL file???

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2019-08-28 09:40:31 -0500

jconto gravatar image

Check the post "User defined models" and from my google drive site download the demo system for UDM UEXC and try to compile using the tool "Create User DLL" located in the PSSe installation folder. The UEXC.flx has been tested and produces a DLL. If you can get a DLL then your PSSe set-up is ready to compile UDM's. If you get errors, then I recommend to re-install PSSe or move to the latest version.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2019-08-27 23:34:29 -0500

Seen: 76 times

Last updated: Aug 29