Ask Your Question
0

why database is not available in SLD

asked 2019-05-01 09:02:06 -0500

RDP gravatar image

I had created the buses and lines in SLD. The diagram was in setting 'bind changes to network data'. File suddenly stopped working. hence could not save. When I again open the auto recovered version, there is a data in the .sav file which i recently added but .sld shows the pink sld and does not open the dialoge box of any lines or buses. Please help. Thanks

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2019-05-02 19:45:23 -0500

drsgao gravatar image
  1. Unbide the SLD from the SAV
  2. Delete the pink elements
  3. Grow from the buses that the pink elements connected to
  4. You should get the elements back but they are in funny places on the SLD
  5. Reorganise the elements for the SLD sake
  6. Job done
edit flag offensive delete link more
0

answered 2019-05-01 14:55:56 -0500

ademuth93 gravatar image

By default, pink equipment shown in slider diagrams means that that equipment is not found in the network data. Thus PSSE will not be able to open a dialog box for the missing elements.

You need to be sure that the bus numbers, circuit IDs, load IDs, generator IDs, etc. are identical to what you used to create your diagram. If they are not identical, you'll need to make a new diagram or adjust those identifiers as necessary.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2019-05-01 09:02:06 -0500

Seen: 132 times

Last updated: May 02