Ask Your Question
0

screen message

asked 2019-04-05 19:02:43 -0500

maryam gravatar image

Hi all, when I run the dynamic simulation, I need the voltage at one bus in the iteration, but I get a message "the buffer is too long" and when I clicked on that, it shows me a screen message that I can not copy it. I need to use it in the code again. Anyone can help me with that?Thank you

edit retag flag offensive close merge delete

Comments

Are you writing a dynamic model? Describe better what you are doing!

perolofl gravatar imageperolofl ( 2019-04-08 00:50:08 -0500 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2019-04-18 21:28:58 -0500

maryam gravatar image

Yes I run the dynamic model. Actually, in every step, I should use the results from the previous step. But in every run, some screen message about psse software and its features come on my screen.

edit flag offensive delete link more

Comments

Why don’t you show your code? Now, it is impossible to help you.

perolofl gravatar imageperolofl ( 2019-04-19 00:53:17 -0500 )edit

My code is very long. Is it possible to send it via email for you? Thank you.

maryam gravatar imagemaryam ( 2019-04-19 09:18:53 -0500 )edit

It may be a problem with write statements in the code. Comment out those statements until you can isolate the problem and show the statement here if you need help.

perolofl gravatar imageperolofl ( 2019-04-20 00:43:03 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2019-04-05 19:02:43 -0500

Seen: 56 times

Last updated: Apr 18