Ask Your Question
0

While adding CBEST model in PSSE 34 Initial condition suspect error occurred while initialization?

asked 2018-06-06 00:14:08 -0500

PRIYANKA gravatar image

Below message appears INITIAL CONDITIONS SUSPECT: I DSTATE(I) STATE(I) MODEL STATE BUS#-SCT X-- NAME --X BASKV ID 214 6.0500 0.0000 CBEST K+3 50003 G3 15.000 1

What is the reason for behind this error and how it can be rectified?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2018-06-06 03:00:43 -0500

perolofl gravatar image

I haven't used this model but I believe you will get this message if PGEN<>0 in your saved case. The model is most probably not written to handle a situation with PGEN>0 without an error message.

Normally, PGEN should be set to zero in the load flow since a battery storage is (normally) not used at steady state operation. It should be activated during disturbances in the system, i.e. during the dynamic simulation but not before the start of the simulation. You can control the MW output of CBEST with VAR(L).

I think the model may work correctly, even with this warning at initialisation. Try to run a simulation and plot the results to see if the model behaviour is what you expect.

edit flag offensive delete link more

Comments

Thank you. I will try and implement the same.

PRIYANKA gravatar imagePRIYANKA ( 2018-06-06 03:39:35 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2018-06-06 00:14:08 -0500

Seen: 181 times

Last updated: Jun 06