Ask Your Question
0

psse34 vs psse33 dynamic simulation

asked 2017-09-12 08:28:49 -0500

ffl gravatar image

I have created a saved case and snapshot in psse 33. The dynamic simulation initial conditions are ok. However, when i tried to use those files and load it in psse 34, the dynamic simulation has a lot of initial condition suspects.

Is there an array incompatibility between the two versions? Let me know what should be done here.

Additional info. I am simulating RTS25 bus test system.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2017-09-19 00:38:06 -0500

SqFKYo gravatar image

With our model PSSE up until 33.9.0 gives the same results, but 33.9.1, 33.10.0 and the recent 34 series give different results. I've no idea why, so we don't plan to update to the new versions any time soon for dynamics simulation.

edit flag offensive delete link more

Comments

v.33.10 has updated models like a better composite load model, which would lead to 'different' results (compared against previous versions).

jconto gravatar imagejconto ( 2017-09-19 19:08:42 -0500 )edit

I'm not running dynamic load model, and the results are *different*, and not 'different' since they give different stability margins. EDIT: Also the change was in 33.9.1 instead of 33.10. And there's nothing that would suggest related changes there. So it's just hidden extra bug afaik.

SqFKYo gravatar imageSqFKYo ( 2017-09-20 00:55:55 -0500 )edit
0

answered 2017-09-14 03:04:25 -0500

ffl gravatar image

Problem solved. I just forgot to GNET one machine with missing model.

But I would like to know if there's a change in dynamic simulation arrays between the two versions.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2017-09-12 08:28:49 -0500

Seen: 82 times

Last updated: Sep 19