Ask Your Question
0

Is 34 version of PSS@E capable of processing models created in previous versions (which ones)?

asked 2016-11-25 03:46:04 -0500

Brankica Popovic gravatar image

Is 34 version of PSS@E capable of processing models created in previous versions (which ones)?

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2019-09-06 04:36:12 -0500

Kabir Singh gravatar image

Hi. I am using v33 files in v34 and so are my colleagues. They dont seem to have a problem, however i am having a problem with v34 sld files. When i drag and element/s to move them, PSSE crashes. This is only occurring after months of using it without problems. I am not sure how to resolve this. I want to revert to v33 but windows 10 does not support v33 apparently.

edit flag offensive delete link more

Comments

I am using v33.4 with Win 10 though, so I think you can use Win 10. The SLD thing may relate to a key in the Windows register, which I heard from a colleague before. I don't know which one though. Siemens do have a online support portal for issues, may worth raising a ticket.

drsgao gravatar imagedrsgao ( 2019-09-06 06:16:43 -0500 )edit
0

answered 2016-11-25 10:27:19 -0500

jconto gravatar image

(pass PTI email) OBJ and DLL files have to be compiled for each PSEE version, therfore, OBJ or DLL for v.33 cannot be used with v.34

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2016-11-25 03:46:04 -0500

Seen: 350 times

Last updated: Sep 06