Ask Your Question
0

“Python Exception Raised” error in PSSE 35.5

asked 2024-06-20 11:07:31 -0500

matthew.nguyen gravatar image

Whenever I upload anything into the Python CLI on the PSSE GUI, it just outputs “Python Exception raised!” Error and doesn’t run my code. I’ve tried things like “import sys” to “print(“hello world”) and all of these just raise the same error. I am unable to run my scripts or any python code

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2024-06-21 13:07:04 -0500

SpadesEE gravatar image

I ran into a similar issue, I had to re-install python. If you find where PSSE is located in your files then go to the PSSE Installer FIles and continue down the file path until you find python-x.x.xx-amdxx.exe (for me it was C:\Program Files\PTI\PSSE35InstallerFiles\35.6\Python\Python39x64\python-3.9.13-amd64.exe). After the installation, restart PSSE and maybe it will work. I noticed this was an issue when a new user would login and use PSSE. Hopefully this helps!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2024-06-20 11:07:31 -0500

Seen: 440 times

Last updated: Jun 21