Ask Your Question
0

PTIutils.dll not found PSS/E34.2

asked 2024-01-06 05:05:31 -0600

gbspym gravatar image

Hi, i´m having this message when i try to run PSS (installed in a newer computer). I´ve seen that is a problem that has been corrected in newer versions, but i´d rather not to update seen this version is what i´ve been using normally in my older computer. I want to know if there is a solution for this to avoid update.

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2024-01-06 10:48:24 -0600

perolofl gravatar image

Have you tried to copy the file from the old computer to the correct folder on the new computer?

edit flag offensive delete link more

Comments

Hi, thnks for answering. Already try and it didn't work. i think it`s a problem that can be solved with windows configuration, or changing my windows

gbspym gravatar imagegbspym ( 2024-01-08 04:53:48 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2024-01-06 05:05:31 -0600

Seen: 466 times

Last updated: Jan 06