Ask Your Question
1

Is Gfortran95 compatible with PSSE 35?

asked 2023-09-29 10:05:47 -0600

sapues gravatar image

I am trying to create usermodel for psse 35 which requires new verson of fortran compiler and I don't have latest intel fortran compiler. Can I use gfortran instead?

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
2

answered 2023-09-29 11:05:08 -0600

jconto gravatar image

Pose this question to Siemens PTI. PSSe v. 34 manual "Installation.pdf" recommends: "The Intel Visual Fortran compiler is available in several configurations. Please consult the PSS®E website for guidance in choosing the compiler configuration that is right for you."

Now the good news. Check the post "Intel® Visual Fortran Compiler 19.0" to install this free Fortran compiler.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2023-09-29 10:05:47 -0600

Seen: 114 times

Last updated: Sep 29 '23