Ask Your Question
1

DSUSR Visual Studio Solution File

asked 2019-09-27 11:18:27 -0500

jfconroy gravatar image

updated 2019-09-27 11:19:02 -0500

Has anyone tried to use the example Visual Studio project provided for model debugging?

It is mentioned in Section 1.4.6 of the Program Operation Manual.

I have set this up, and I can get Visual Studio to start PSS/E as part of the debugging process.

I can see that the dsusr.dll file has been loaded along with its debugging symbols.

However, when I run through the steps in PSS/E that should stop the execution at the breakpoints, no breakpoint stopping occurs.

The Visual Studio IDE shows an information message at the breakpoints.

"The breakpoint will not currently be hit. No symbols have been loaded for this document."

Has anyone else seen this message? Is there a way to fix this?

Thanks.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2019-09-28 01:38:38 -0500

MadjeIST gravatar image

Hi jfconroy, It happened to me the same.

In my case I had to go to Debug-> Options and settings->Debugging->Symbols then I added the the pdb files locations and asked to load all symbols. After doing that it started to work.

I hope it helps.

edit flag offensive delete link more

Comments

Thanks for your help, it sent me in the right direction. It was a problem with the debugging symbols file; it did not have the correct name.

jfconroy gravatar imagejfconroy ( 2019-10-01 02:41:35 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2019-09-27 11:18:27 -0500

Seen: 70 times

Last updated: Sep 28