Ask Your Question
0

I am using version 34 and the sld files just stopped working. Is there a fix?

asked 2019-09-03 03:40:41 -0500

Kabir Singh gravatar image

I am using version 34 and the sld files just stopped working. the sld files were fine. now when i open them they appear then disappear. older files that i saved while creating the sld work but when i try to move elements graphically PSSE crashes. is there a fix for this?

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
0

answered 2019-10-21 07:39:09 -0500

Kabir Singh gravatar image

Hi. I have not found a solution. Message from siemens PTI:

Blockquote

We have made a lot of Graphics and performance improvements to PSS®E in the latest release of PSS®E 34.6.1.

Blockquote

I have reverted to an older windows laptop until my maintenance fee is paid up.

Quite disappointing they would release a version with that serious of a glitch. they did give me 34.5.1 but the problem persists in that version too. And I am not the only one in my office with the problem now. some cant even use Gout.

edit flag offensive delete link more
0

answered 2019-10-18 10:07:41 -0500

MenloQUES gravatar image

Did you solve the problem? I have the same problem, maybe you could help me with that.

edit flag offensive delete link more

Comments

Unfortunately it's quite easy to crash PSS/E by making some adjustments to the SLD; in that sense, the PSS/E GUI certainly has room for improvement. Meanwhile one must struggle on.

jfconroy gravatar imagejfconroy ( 2019-10-21 04:33:56 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

1 follower

Stats

Asked: 2019-09-03 03:40:41 -0500

Seen: 1,139 times

Last updated: Oct 21