Ask Your Question
0

Psse29 dyr file doesn't work on psse 33

asked 2014-09-16 22:51:20 -0500

Cao Huy gravatar image

updated 2014-09-17 00:41:53 -0500

I am trying to run dynamic simulation in psse 33 with data files in version 29, those I had ran sucessfully in the past. Power flow parts and preparing steps like convert generators, convert loads, factorizing and so on worked well, but when I started using command run, psse33 said something about complex load not converged, NaN and hanged forever. Of course, I couldn't get result file I want.

There's no other warning from PSSE when I run simulation on psse 33. I also have checked complex load model in Psse 33 Documents Models.pdf and the syntax haven't changed at all.

If anybody know about this problem, please give me a hint. Thank in advance

edit retag flag offensive close merge delete

Comments

And when I changed CLOD to IEEL model, simulation result which reported on PSSe respond window is NaN and .out file is still useless.

Cao Huy gravatar imageCao Huy ( 2014-09-16 23:11:39 -0500 )edit

In 2 cases, NaN appeared from 0.78s. Before that point, .out file is avaiable to be read and there's no change on system variables..

Cao Huy gravatar imageCao Huy ( 2014-09-17 00:47:27 -0500 )edit

2 answers

Sort by ยป oldest newest most voted
1

answered 2014-09-17 01:25:23 -0500

Cao Huy gravatar image

Ok, I got it. Psse 29 dyr requires machines ID as strings, such as '1' '2'. But ver33 get ID as a number,, that means without ''. Now I can run simulation normally. Sorry for my dummy question.

edit flag offensive delete link more
0

answered 2014-09-17 01:11:36 -0500

Eli Pack gravatar image

You're sure that you converted loads and generators? What was your exact error message? Try performing TYSL after you convert loads and generators.

[Power Flow]-->[Solution]-->[TYSL]
edit flag offensive delete link more

Comments

Because Psse got hang off, so that I can't get the exact error massage. I found the problem, that's the '' sign in ID of dynamic model, which don't go along well with version 33. But I still wonder why it doesn't send any warning message, when I import psse29 dyr file, but run and hang off.

Cao Huy gravatar imageCao Huy ( 2014-09-17 01:37:53 -0500 )edit

By the way, any chance you have met the message: "Messages for api STRT Prior initialization modified the loads--pick up original "converted" case" Does it mean that I have to do all prepairing steps again? Is there another way to overcome this problem? Thanks.

Cao Huy gravatar imageCao Huy ( 2014-09-17 01:47:27 -0500 )edit

And by preparing steps, I mean convert gens, load, ordr, fact, tysl, import dyr, define subsytem channels.

Cao Huy gravatar imageCao Huy ( 2014-09-17 01:49:31 -0500 )edit
1

Yes, i think you'll have to repeat those steps. It is best to save a snapshot of the case when you've done all of your initialisation.

Eli Pack gravatar imageEli Pack ( 2014-09-17 18:33:43 -0500 )edit

Thank you. I always save a snp file before simulation, but just do it as a step of the procedure, without knowing why. Could you tell me how to use snapshot file?

Cao Huy gravatar imageCao Huy ( 2014-09-17 21:57:42 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Stats

Asked: 2014-09-16 22:51:20 -0500

Seen: 3,242 times

Last updated: Sep 17 '14